I have an iPhone XS 2018 or older (iPhone X or iPhone 8 or lower version). What should I do?

In this case, it is recommended to download at least iOS 13, and each NFC validation requires an additional click in the iPhone Control Center: you need to press the NFC-scan button.